<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>A Wedding in Argentina | Tom G. Palmer</title>
<style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://tomgpalmer.com/2015/09/11/a-wedding-in-argentina/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Wedding in Argentina | Tom G. Palmer" />
<meta property="og:description" content="I&#8217;ve been busy and not posting. This is a big reason why. &nbsp; I was married to a man from Thailand named Sonram recently. We have been in a relationship..." />
<meta property="og:url" content="http://tomgpalmer.com/2015/09/11/a-wedding-in-argentina/" />
<meta property="og:site_name" content="Tom G. Palmer" />
<meta property="article:publisher" content="https://www.facebook.com/TomGordonPalmer" />
<meta property="article:tag" content="Marriage" />
<meta property="article:tag" content="Sonram" />
<meta property="article:tag" content="Wedding" />
<meta property="article:section" content="Cool News" />
<meta property="article:published_time" content="2015-09-11T12:29:17+00:00" />
<meta property="og:image" content="http://tomgpalmer.com/wp-content/uploads/ArgentinaMarriage1-300x202.jpg" />
<meta property="og:image" content="http://tomgpalmer.com/wp-content/uploads/ArgentinaMarriage2-178x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I&#8217;ve been busy and not posting. This is a big reason why. &nbsp; I was married to a man from Thailand named Sonram recently. We have been in a relationship..." />
<meta name="twitter:title" content="A Wedding in Argentina | Tom G. Palmer" />
<meta name="twitter:site" content="@tomgpalmer" />
<meta name="twitter:image" content="http://tomgpalmer.com/wp-content/uploads/ArgentinaMarriage1-300x202.jpg" />
<meta name="twitter:creator" content="@tomgpalmer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://tomgpalmer.com/wp-content/themes/foundationpress_2017-06-18_00-19/assets/stylesheets/foundation.css?ver=2.9.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1967411-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1967411-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/tomgpalmer.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tomgpalmer.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://tomgpalmer.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://tomgpalmer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftomgpalmer.com%2F2015%2F09%2F11%2Fa-wedding-in-argentina%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tomgpalmer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftomgpalmer.com%2F2015%2F09%2F11%2Fa-wedding-in-argentina%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'22cda1e8-fb9d-4391-8ad6-8598f2292014'});var st_type='wordpress3.1';</script>	</head>
	<body class="post-template-default single single-post postid-6612 single-format-standard offcanvas">
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=904970136263362";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	
	
	<header id="masthead" class="site-header" role="banner">

		<div class="secondary-bar">
			<div class="row">
				<div class="small-12 columns">
						<ul class="social-media menu horizontal">
					<li>
				<a href="https://www.facebook.com/TomGordonPalmer" title="Facebook" target="_blank">
					<i class="fa fa-facebook"></i>					<!-- <span class="screen-reader-text">Facebook</span> -->
				</a>
			</li>
					<li>
				<a href="https://twitter.com/tomgpalmer" title="Twitter" target="_blank">
					<i class="fa fa-twitter"></i>					<!-- <span class="screen-reader-text">Twitter</span> -->
				</a>
			</li>
					<li>
				<a href="https://www.amazon.com/Tom-G.-Palmer/e/B001K81DAW/ref=sr_ntt_srch_lnk_1?qid=1491178220&sr=8-1" title="Amazon" target="_blank">
					<i class="fa fa-amazon"></i>					<!-- <span class="screen-reader-text">Amazon</span> -->
				</a>
			</li>
					<li>
				<a href="/feed" title="RSS Feed" target="_blank">
					<i class="fa fa-rss"></i>					<!-- <span class="screen-reader-text">RSS Feed</span> -->
				</a>
			</li>
			</ul>
				</div>
			</div>
		</div>

		<div class="title-bar" data-responsive-toggle="mobile-menu" data-hide-for="nav">
			<div class="title-bar-title">
				<a class="logo" href="http://tomgpalmer.com/" rel="home">
					<div class="title">
						Tom G. Palmer					</div>
				</a>
			</div>
			<button class="menu-icon float-right" type="button" data-toggle="mobile-menu"></button>
		</div>
	
		<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="row">
				<div class="small-12 columns">
					<div class="top-bar-left">
						<a class="logo" href="http://tomgpalmer.com/" rel="home">
							<div class="title">
								Tom G. Palmer							</div>
						</a>
					</div>
					<div class="top-bar-right">
						<ul id="menu-main-navigation" class="dropdown menu desktop-menu" data-dropdown-menu><li id="menu-item-6729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6729"><a href="http://tomgpalmer.com/">Home</a></li>
<li id="menu-item-6734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6734"><a href="http://tomgpalmer.com/about/">About</a></li>
<li id="menu-item-6732" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6732"><a href="http://tomgpalmer.com/blog/">Blog</a></li>
<li id="menu-item-6733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6733"><a href="http://tomgpalmer.com/selected-publications/">Publications</a></li>
<li id="menu-item-6731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6731"><a href="http://tomgpalmer.com/videos/">Videos</a></li>
<li id="menu-item-6730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6730"><a href="http://tomgpalmer.com/contact/">Contact</a></li>
</ul>
													
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-main-navigation-1" class="vertical menu" data-accordion-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6729"><a href="http://tomgpalmer.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6734"><a href="http://tomgpalmer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6732"><a href="http://tomgpalmer.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6733"><a href="http://tomgpalmer.com/selected-publications/">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6731"><a href="http://tomgpalmer.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6730"><a href="http://tomgpalmer.com/contact/">Contact</a></li>
</ul></nav>
											</div>
				</div>
			</div>
		</nav>
	</header>

	<section class="container">
		
	<div class="featured-image-lider-container">
		<div class="featured-image-slider slick-slider">
							<div>
											
							<img class="featured-image" data-lazy="http://tomgpalmer.com/wp-content/uploads/16427598_10154738890391066_2640996961390771397_n-600x350.jpg" alt="">

															</div>
							<div>
											
							<img class="featured-image" data-lazy="http://tomgpalmer.com/wp-content/uploads/16708568_10154917813452180_9058348325058283747_n-600x350.jpg" alt="">

															</div>
							<div>
											
							<img class="featured-image" data-lazy="http://tomgpalmer.com/wp-content/uploads/14732296_876541345779031_2163893968026756996_n-600x350.jpg" alt="">

															</div>
							<div>
											
							<img class="featured-image" data-lazy="http://tomgpalmer.com/wp-content/uploads/14492548_10154471229097180_2414894798767259238_n-600x350.jpg" alt="">

															</div>
							<div>
											
							<img class="featured-image" data-lazy="http://tomgpalmer.com/wp-content/uploads/13912352_10154404663815763_4809352063828454182_n-600x350.jpg" alt="">

															</div>
							<div>
											
							<img class="featured-image" data-lazy="http://tomgpalmer.com/wp-content/uploads/13254427_10101122367210842_1336763759420382241_n-600x350.jpg" alt="">

															</div>
							<div>
											
							<img class="featured-image" data-lazy="http://tomgpalmer.com/wp-content/uploads/12794350_1012739298794117_2956686096323148783_n-600x350.jpg" alt="">

															</div>
							<div>
											
							<img class="featured-image" data-lazy="http://tomgpalmer.com/wp-content/uploads/iraqi-kurdistan-2005-1200x900-600x350.jpg" alt="">

															</div>
							<div>
											
							<img class="featured-image" data-lazy="http://tomgpalmer.com/wp-content/uploads/olaf-kellerhoff-600x350.jpg" alt="">

															</div>
							<div>
											
							<img class="featured-image" data-lazy="http://tomgpalmer.com/wp-content/uploads/prof-mao-yushi-600x350.jpg" alt="">

															</div>
					</div>
	</div>

	<script>
		$(document).ready(function(){
		  $('.featured-image-slider').slick({
		    arrows: false,
		    dots: false,
		    draggable: false,
		    accessibility: false,
		    slidesToShow: 3,
			  slidesToScroll: 1,
			  infinite: true,
			  autoplay: true,
			  autoplaySpeed: 2000,
			  variableWidth: true,
			  centerMode: true,
			  lazyLoad: 'ondemand',
			  responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 3,
			        slidesToScroll: 3,
			        infinite: true,
			      }
			    },
			    {
			      breakpoint: 800,
			      settings: {
			        slidesToShow: 2,
			        slidesToScroll: 2
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1
			      }
			    }
			    // You can unslick at a given breakpoint now by adding:
			    // settings: "unslick"
			    // instead of a settings object
			  ]
		  });
		});
	</script>

<div id="single-post" role="main">

	<article class="main-content post-6612 post type-post status-publish format-standard hentry category-cool-news category-friends category-personal-musings tag-marriage tag-sonram tag-wedding" id="post-6612">
		<header>
			<h1 class="entry-title">A Wedding in Argentina</h1>
			<p class="small italic"><time class="updated" datetime="2015-09-11T12:29:17+00:00">September 11, 2015</time></p>		</header>
		
				<div class="entry-content">
			<p>I&#8217;ve been busy and not posting. This is a big reason why.</p>
<p><a href="http://tomgpalmer.com/wp-content/uploads/ArgentinaMarriage1.jpg"><img class="alignnone  wp-image-6613" src="http://tomgpalmer.com/wp-content/uploads/ArgentinaMarriage1-300x202.jpg" alt="ArgentinaMarriage1" width="284" height="191" srcset="http://tomgpalmer.com/wp-content/uploads/ArgentinaMarriage1-300x202.jpg 300w, http://tomgpalmer.com/wp-content/uploads/ArgentinaMarriage1.jpg 960w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 284px" /></a></p>
<p><a href="http://tomgpalmer.com/wp-content/uploads/ArgentinaMarriage2.jpg"><img class="alignnone  wp-image-6614" src="http://tomgpalmer.com/wp-content/uploads/ArgentinaMarriage2-178x300.jpg" alt="ArgentinaMarriage2" width="279" height="470" /></a></p>
<p>&nbsp;</p>
<p>I was married to a man from Thailand named Sonram recently. We have been in a relationship for some time now and are now taking the steps to make it legal. A wedding in Argentina came first and will be followed later by a wedding in Thailand.</p>
<p>&nbsp;</p>
<p class="no-break"><span class='st_facebook_buttons' st_title='A Wedding in Argentina' st_url='http://tomgpalmer.com/2015/09/11/a-wedding-in-argentina/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='A Wedding in Argentina' st_url='http://tomgpalmer.com/2015/09/11/a-wedding-in-argentina/' displayText='Twitter'></span><span class='st_email_buttons' st_title='A Wedding in Argentina' st_url='http://tomgpalmer.com/2015/09/11/a-wedding-in-argentina/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='A Wedding in Argentina' st_url='http://tomgpalmer.com/2015/09/11/a-wedding-in-argentina/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='A Wedding in Argentina' st_url='http://tomgpalmer.com/2015/09/11/a-wedding-in-argentina/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='A Wedding in Argentina' st_url='http://tomgpalmer.com/2015/09/11/a-wedding-in-argentina/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='A Wedding in Argentina' st_url='http://tomgpalmer.com/2015/09/11/a-wedding-in-argentina/' displayText='Pinterest'></span></p>
					</div>

		<footer>
			
<div class="share-box">
	<ul class="menu horizontal">
		<li>
			<span class="bold uppercase small">Share This:</span>
		</li>
		<li>
			<a class="share facebook"><i class="fa fa-facebook-square"></i></a>
		</li>
		<li>
			<a class="share twitter"><i class="fa fa-twitter-square"></i></a>
		</li>
		<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Ftomgpalmer.com%2F2015%2F09%2F11%2Fa-wedding-in-argentina%2F&title=A+Wedding+in+Argentina&summary=I%26%238217%3Bve+been+busy+and+not+posting.+This+is+a+big+reason+why.+%26nbsp%3B+I+was+married+to+a+man+from+Thailand+named+Sonram+recently.+We+have+been+in+a+relationship..." target="_blank" class="share linkedin"><i class="fa fa-linkedin-square"></i></a>
		</li>
		<li>
			<a href="https://www.pinterest.com/pin/create/button/" class="share pinterest" data-pin-custom="true"><i class="fa fa-pinterest-square"></i></a>
		</li>
		<li>
						<a class="share email" href="mailto:?subject=A+Wedding+in+Argentina+from+Tom+G.+Palmer&body=Check+out+this+article+from+Tom+G.+Palmer+-+http%3A%2F%2Ftomgpalmer.com%2F2015%2F09%2F11%2Fa-wedding-in-argentina%2F" target="_blank"><i class="fa fa-envelope-square"></i></a>
		</li>
		<li>
			<a class="share link" data-open="link-copy">
				<i class="fa fa-external-link-square"></i>
			</a>
		</li>
	</ul>

	<div class="reveal small text-center" id="link-copy" data-reveal data-animation-in="slide-in-up" data-animation-out="slide-out-down">
		<h3>Share This Link</h3>
		<p class="large">http://tomgpalmer.com:80/2015/09/11/a-wedding-in-argentina/</p>
		
	  <button class="close-button" data-close aria-label="Close modal" type="button">
	    <span aria-hidden="true">&times;</span>
	  </button>
	</div>
</div>

<script>
	$('.share.facebook').click(function(event) {
		event.preventDefault();
		var current_href = window.location.href;
		current_href = "https://bayourum.com";
	  
	  FB.ui({
	  	display: 'popup',
	    method: 'share',
	    href: current_href,
	  }, function(response){});
	});

	$('.share.twitter').click(function() {
		var pageTitle = encodeURI($('.entry-title').html());
		var text = pageTitle;
		var url = encodeURI(window.location.href);
		var tweetShareLink = "https://twitter.com/intent/tweet?url=" + url + "&text=" + text + "&via=BayouRum";
	  
	  window.open(tweetShareLink,'pagename','resizable,height=420,width=550');
	});
</script>

<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>


			
						<p>Tags: <a href="http://tomgpalmer.com/tag/marriage/" rel="tag">Marriage</a>, <a href="http://tomgpalmer.com/tag/sonram/" rel="tag">Sonram</a>, <a href="http://tomgpalmer.com/tag/wedding/" rel="tag">Wedding</a></p>
		</footer>
		
		<hr>

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://tomgpalmer.com/2015/07/15/state-control-vs-self-control-in-new-mexico/" rel="prev">State Control vs. Self-Control in New Mexico</a></div><div class="nav-next"><a href="http://tomgpalmer.com/2015/10/06/the-morality-of-capitalism-punjabi-edition/" rel="next">The Morality of Capitalism: Punjabi Edition</a></div></div>
	</nav>
		<hr>

				

<section id="respond">
	<h3>
		Leave a Reply	</h3>
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2015/09/11/a-wedding-in-argentina/#respond" style="display:none;">Click here to cancel reply.</a></p>
		<form action="http://tomgpalmer.com/wp-comments-post.php" method="post" id="commentform">
				<p>
			<label for="author">
				Name (required)			</label>
			<input type="text" class="five" name="author" id="author" value="" size="22" tabindex="1" aria-required='true'>
		</p>
		<p>
			<label for="email">
				Email (will not be published) (required)			</label>
			<input type="text" class="five" name="email" id="email" value="" size="22" tabindex="2" aria-required='true'>
		</p>
		<p>
			<label for="url">
				Website			</label>
			<input type="text" class="five" name="url" id="url" value="" size="22" tabindex="3">
		</p>
				<p>
			<label for="comment">
					Comment			</label>
			<textarea name="comment" id="comment" tabindex="4"></textarea>
		</p>
		<p id="allowed_tags" class="small"><strong>XHTML:</strong>
			You can use these tags:			<code>
				&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; 			</code>
		</p>
		<p><input name="submit" class="button" type="submit" id="submit" tabindex="5" value="Submit Comment"></p>
		<input type='hidden' name='comment_post_ID' value='6612' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="240d9cde97" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>	</form>
	</section>
			</article>

<aside class="sidebar">
	
	<div class="callout primary">
		<p style="text-align: center;">Want me to speak to your group?</p>
<p style="text-align: center;"><a class="button" href="http://tomgpalmer.com/contact/">Request Dr. Palmer<br />
At An Event</a></p>
	</div>
	<br>

		<article id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://tomgpalmer.com/">
		<div class="input-group">
		<input type="text" class="input-group-field" value="" name="s" id="s" placeholder="Search">
				<div class="input-group-button">
			<button class="button" type="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
		</div>
	</div>
	</form>
</article><article id="text-261035014" class="widget widget_text">			<div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTomGordonPalmer%2F&#038;tabs=timeline&#038;width=270&#038;height=400&#038;small_header=true&#038;adapt_container_width=true&#038;hide_cover=false&#038;show_facepile=false&#038;appId=904970136263362" width="270" height="400" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
</div>
		</article><article id="categories-260917121" class="widget widget_categories"><h6>Categories</h6>		<ul>
	<li class="cat-item cat-item-6"><a href="http://tomgpalmer.com/category/books/" >Books</a> (226)
</li>
	<li class="cat-item cat-item-387"><a href="http://tomgpalmer.com/category/cats/" >Cats</a> (6)
</li>
	<li class="cat-item cat-item-19"><a href="http://tomgpalmer.com/category/cool-news/" >Cool News</a> (47)
</li>
	<li class="cat-item cat-item-325"><a href="http://tomgpalmer.com/category/crazy-public-policies/" >Crazy Public Policies</a> (45)
</li>
	<li class="cat-item cat-item-962"><a href="http://tomgpalmer.com/category/cronyism/" >Cronyism</a> (4)
</li>
	<li class="cat-item cat-item-14"><a href="http://tomgpalmer.com/category/economic-insights/" >Economic Insights</a> (423)
</li>
	<li class="cat-item cat-item-11"><a href="http://tomgpalmer.com/category/films/" >Films</a> (26)
</li>
	<li class="cat-item cat-item-467"><a href="http://tomgpalmer.com/category/food/" >Food</a> (6)
</li>
	<li class="cat-item cat-item-18"><a href="http://tomgpalmer.com/category/foreign-affairs/" >Foreign Affairs</a> (256)
</li>
	<li class="cat-item cat-item-356"><a href="http://tomgpalmer.com/category/free-trade-vs-protectionism/" >Free Trade vs. &quot;Protectionism&quot;</a> (30)
</li>
	<li class="cat-item cat-item-253"><a href="http://tomgpalmer.com/category/freedom-of-speech/" >freedom of speech</a> (13)
</li>
	<li class="cat-item cat-item-899"><a href="http://tomgpalmer.com/category/friends/" >Friends</a> (4)
</li>
	<li class="cat-item cat-item-13"><a href="http://tomgpalmer.com/category/history/" >History</a> (61)
</li>
	<li class="cat-item cat-item-10"><a href="http://tomgpalmer.com/category/interesting-products/" >Interesting Products</a> (70)
</li>
	<li class="cat-item cat-item-22"><a href="http://tomgpalmer.com/category/law/" >Law</a> (24)
</li>
	<li class="cat-item cat-item-7"><a href="http://tomgpalmer.com/category/libertarian-miscellany/" >Libertarian Miscellany</a> (393)
</li>
	<li class="cat-item cat-item-31"><a href="http://tomgpalmer.com/category/libertarianism/" >libertarianism</a> (127)
</li>
	<li class="cat-item cat-item-143"><a href="http://tomgpalmer.com/category/media/" >media</a> (7)
</li>
	<li class="cat-item cat-item-52"><a href="http://tomgpalmer.com/category/misleading-statistics/" >Misleading statistics</a> (5)
</li>
	<li class="cat-item cat-item-20"><a href="http://tomgpalmer.com/category/people/" >People</a> (92)
</li>
	<li class="cat-item cat-item-15"><a href="http://tomgpalmer.com/category/personal-musings/" >Personal Musings</a> (152)
</li>
	<li class="cat-item cat-item-12"><a href="http://tomgpalmer.com/category/philanthropy/" >Philanthropy</a> (22)
</li>
	<li class="cat-item cat-item-946"><a href="http://tomgpalmer.com/category/philosophy/" >Philosophy</a> (10)
</li>
	<li class="cat-item cat-item-21"><a href="http://tomgpalmer.com/category/plays/" >Plays</a> (2)
</li>
	<li class="cat-item cat-item-4"><a href="http://tomgpalmer.com/category/political-theory/" >Political Theory</a> (504)
</li>
	<li class="cat-item cat-item-5"><a href="http://tomgpalmer.com/category/politics/" >Politics</a> (380)
<ul class='children'>
	<li class="cat-item cat-item-333"><a href="http://tomgpalmer.com/category/politics/political-satire/" >Political Satire</a> (9)
</li>
</ul>
</li>
	<li class="cat-item cat-item-910"><a href="http://tomgpalmer.com/category/property-2/" >Property</a> (7)
</li>
	<li class="cat-item cat-item-233"><a href="http://tomgpalmer.com/category/right-to-keep-and-bear-arms/" >right to keep and bear arms</a> (8)
</li>
	<li class="cat-item cat-item-964"><a href="http://tomgpalmer.com/category/tea-party/" >Tea Party</a> (1)
</li>
	<li class="cat-item cat-item-942"><a href="http://tomgpalmer.com/category/technology/" >Technology</a> (2)
</li>
	<li class="cat-item cat-item-9"><a href="http://tomgpalmer.com/category/the-fever-swamp/" >The Fever Swamp</a> (128)
</li>
	<li class="cat-item cat-item-947"><a href="http://tomgpalmer.com/category/the-morality-of-capitalism/" >The Morality of Capitalism</a> (8)
</li>
	<li class="cat-item cat-item-16"><a href="http://tomgpalmer.com/category/the-odd-and-miscellaneous/" >The Odd and Miscellaneous</a> (127)
</li>
	<li class="cat-item cat-item-525"><a href="http://tomgpalmer.com/category/the-rule-of-law/" >The Rule of Law</a> (42)
</li>
	<li class="cat-item cat-item-577"><a href="http://tomgpalmer.com/category/toleration/" >Toleration</a> (8)
</li>
	<li class="cat-item cat-item-3"><a href="http://tomgpalmer.com/category/travel/" >Travel</a> (387)
</li>
	<li class="cat-item cat-item-1"><a href="http://tomgpalmer.com/category/uncategorized/" >Uncategorized</a> (537)
</li>
	<li class="cat-item cat-item-482"><a href="http://tomgpalmer.com/category/useful-info/" >Useful Info</a> (3)
</li>
	<li class="cat-item cat-item-17"><a href="http://tomgpalmer.com/category/victims-of-rights-violations/" >Victims of Rights Violations</a> (295)
</li>
	<li class="cat-item cat-item-113"><a href="http://tomgpalmer.com/category/war-on-drugs/" >war on drugs</a> (5)
</li>
	<li class="cat-item cat-item-8"><a href="http://tomgpalmer.com/category/war-peace-and-terrorism/" >War, Peace, and Terrorism</a> (294)
</li>
		</ul>
</article><article id="archives-2" class="widget widget_archive"><h6>Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://tomgpalmer.com/2016/02/'> February 2016 &nbsp;(2)</option>
	<option value='http://tomgpalmer.com/2016/01/'> January 2016 &nbsp;(3)</option>
	<option value='http://tomgpalmer.com/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='http://tomgpalmer.com/2015/10/'> October 2015 &nbsp;(2)</option>
	<option value='http://tomgpalmer.com/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='http://tomgpalmer.com/2015/07/'> July 2015 &nbsp;(5)</option>
	<option value='http://tomgpalmer.com/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='http://tomgpalmer.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://tomgpalmer.com/2015/04/'> April 2015 &nbsp;(3)</option>
	<option value='http://tomgpalmer.com/2015/03/'> March 2015 &nbsp;(2)</option>
	<option value='http://tomgpalmer.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='http://tomgpalmer.com/2015/01/'> January 2015 &nbsp;(3)</option>
	<option value='http://tomgpalmer.com/2014/12/'> December 2014 &nbsp;(4)</option>
	<option value='http://tomgpalmer.com/2014/11/'> November 2014 &nbsp;(10)</option>
	<option value='http://tomgpalmer.com/2014/10/'> October 2014 &nbsp;(10)</option>
	<option value='http://tomgpalmer.com/2012/06/'> June 2012 &nbsp;(5)</option>
	<option value='http://tomgpalmer.com/2012/01/'> January 2012 &nbsp;(9)</option>
	<option value='http://tomgpalmer.com/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='http://tomgpalmer.com/2011/09/'> September 2011 &nbsp;(2)</option>
	<option value='http://tomgpalmer.com/2011/08/'> August 2011 &nbsp;(8)</option>
	<option value='http://tomgpalmer.com/2011/07/'> July 2011 &nbsp;(6)</option>
	<option value='http://tomgpalmer.com/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='http://tomgpalmer.com/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='http://tomgpalmer.com/2011/04/'> April 2011 &nbsp;(6)</option>
	<option value='http://tomgpalmer.com/2011/03/'> March 2011 &nbsp;(5)</option>
	<option value='http://tomgpalmer.com/2011/02/'> February 2011 &nbsp;(1)</option>
	<option value='http://tomgpalmer.com/2011/01/'> January 2011 &nbsp;(19)</option>
	<option value='http://tomgpalmer.com/2010/12/'> December 2010 &nbsp;(3)</option>
	<option value='http://tomgpalmer.com/2010/08/'> August 2010 &nbsp;(3)</option>
	<option value='http://tomgpalmer.com/2010/07/'> July 2010 &nbsp;(17)</option>
	<option value='http://tomgpalmer.com/2010/06/'> June 2010 &nbsp;(24)</option>
	<option value='http://tomgpalmer.com/2010/05/'> May 2010 &nbsp;(30)</option>
	<option value='http://tomgpalmer.com/2010/04/'> April 2010 &nbsp;(27)</option>
	<option value='http://tomgpalmer.com/2010/03/'> March 2010 &nbsp;(42)</option>
	<option value='http://tomgpalmer.com/2010/02/'> February 2010 &nbsp;(50)</option>
	<option value='http://tomgpalmer.com/2010/01/'> January 2010 &nbsp;(51)</option>
	<option value='http://tomgpalmer.com/2009/12/'> December 2009 &nbsp;(34)</option>
	<option value='http://tomgpalmer.com/2009/11/'> November 2009 &nbsp;(38)</option>
	<option value='http://tomgpalmer.com/2009/10/'> October 2009 &nbsp;(23)</option>
	<option value='http://tomgpalmer.com/2009/09/'> September 2009 &nbsp;(51)</option>
	<option value='http://tomgpalmer.com/2009/08/'> August 2009 &nbsp;(22)</option>
	<option value='http://tomgpalmer.com/2009/07/'> July 2009 &nbsp;(22)</option>
	<option value='http://tomgpalmer.com/2009/06/'> June 2009 &nbsp;(31)</option>
	<option value='http://tomgpalmer.com/2009/05/'> May 2009 &nbsp;(22)</option>
	<option value='http://tomgpalmer.com/2009/04/'> April 2009 &nbsp;(24)</option>
	<option value='http://tomgpalmer.com/2009/03/'> March 2009 &nbsp;(47)</option>
	<option value='http://tomgpalmer.com/2009/02/'> February 2009 &nbsp;(34)</option>
	<option value='http://tomgpalmer.com/2009/01/'> January 2009 &nbsp;(45)</option>
	<option value='http://tomgpalmer.com/2008/12/'> December 2008 &nbsp;(20)</option>
	<option value='http://tomgpalmer.com/2008/11/'> November 2008 &nbsp;(24)</option>
	<option value='http://tomgpalmer.com/2008/10/'> October 2008 &nbsp;(22)</option>
	<option value='http://tomgpalmer.com/2008/09/'> September 2008 &nbsp;(43)</option>
	<option value='http://tomgpalmer.com/2008/08/'> August 2008 &nbsp;(31)</option>
	<option value='http://tomgpalmer.com/2008/07/'> July 2008 &nbsp;(34)</option>
	<option value='http://tomgpalmer.com/2008/06/'> June 2008 &nbsp;(29)</option>
	<option value='http://tomgpalmer.com/2008/05/'> May 2008 &nbsp;(25)</option>
	<option value='http://tomgpalmer.com/2008/04/'> April 2008 &nbsp;(24)</option>
	<option value='http://tomgpalmer.com/2008/03/'> March 2008 &nbsp;(41)</option>
	<option value='http://tomgpalmer.com/2008/02/'> February 2008 &nbsp;(45)</option>
	<option value='http://tomgpalmer.com/2008/01/'> January 2008 &nbsp;(40)</option>
	<option value='http://tomgpalmer.com/2007/12/'> December 2007 &nbsp;(28)</option>
	<option value='http://tomgpalmer.com/2007/11/'> November 2007 &nbsp;(31)</option>
	<option value='http://tomgpalmer.com/2007/10/'> October 2007 &nbsp;(24)</option>
	<option value='http://tomgpalmer.com/2007/09/'> September 2007 &nbsp;(35)</option>
	<option value='http://tomgpalmer.com/2007/08/'> August 2007 &nbsp;(23)</option>
	<option value='http://tomgpalmer.com/2007/07/'> July 2007 &nbsp;(31)</option>
	<option value='http://tomgpalmer.com/2007/06/'> June 2007 &nbsp;(33)</option>
	<option value='http://tomgpalmer.com/2007/05/'> May 2007 &nbsp;(46)</option>
	<option value='http://tomgpalmer.com/2007/04/'> April 2007 &nbsp;(33)</option>
	<option value='http://tomgpalmer.com/2007/03/'> March 2007 &nbsp;(50)</option>
	<option value='http://tomgpalmer.com/2007/02/'> February 2007 &nbsp;(26)</option>
	<option value='http://tomgpalmer.com/2007/01/'> January 2007 &nbsp;(39)</option>
	<option value='http://tomgpalmer.com/2006/12/'> December 2006 &nbsp;(42)</option>
	<option value='http://tomgpalmer.com/2006/11/'> November 2006 &nbsp;(42)</option>
	<option value='http://tomgpalmer.com/2006/10/'> October 2006 &nbsp;(28)</option>
	<option value='http://tomgpalmer.com/2006/09/'> September 2006 &nbsp;(28)</option>
	<option value='http://tomgpalmer.com/2006/08/'> August 2006 &nbsp;(18)</option>
	<option value='http://tomgpalmer.com/2006/07/'> July 2006 &nbsp;(25)</option>
	<option value='http://tomgpalmer.com/2006/06/'> June 2006 &nbsp;(34)</option>
	<option value='http://tomgpalmer.com/2006/05/'> May 2006 &nbsp;(37)</option>
	<option value='http://tomgpalmer.com/2006/04/'> April 2006 &nbsp;(38)</option>
	<option value='http://tomgpalmer.com/2006/03/'> March 2006 &nbsp;(23)</option>
	<option value='http://tomgpalmer.com/2006/02/'> February 2006 &nbsp;(39)</option>
	<option value='http://tomgpalmer.com/2006/01/'> January 2006 &nbsp;(47)</option>
	<option value='http://tomgpalmer.com/2005/12/'> December 2005 &nbsp;(38)</option>
	<option value='http://tomgpalmer.com/2005/11/'> November 2005 &nbsp;(24)</option>
	<option value='http://tomgpalmer.com/2005/10/'> October 2005 &nbsp;(20)</option>
	<option value='http://tomgpalmer.com/2005/09/'> September 2005 &nbsp;(41)</option>
	<option value='http://tomgpalmer.com/2005/08/'> August 2005 &nbsp;(69)</option>
	<option value='http://tomgpalmer.com/2005/07/'> July 2005 &nbsp;(58)</option>
	<option value='http://tomgpalmer.com/2005/06/'> June 2005 &nbsp;(69)</option>
	<option value='http://tomgpalmer.com/2005/05/'> May 2005 &nbsp;(60)</option>
	<option value='http://tomgpalmer.com/2005/04/'> April 2005 &nbsp;(42)</option>
	<option value='http://tomgpalmer.com/2005/03/'> March 2005 &nbsp;(81)</option>
	<option value='http://tomgpalmer.com/2005/02/'> February 2005 &nbsp;(72)</option>
	<option value='http://tomgpalmer.com/2005/01/'> January 2005 &nbsp;(100)</option>
	<option value='http://tomgpalmer.com/2004/12/'> December 2004 &nbsp;(74)</option>
	<option value='http://tomgpalmer.com/2004/11/'> November 2004 &nbsp;(76)</option>
	<option value='http://tomgpalmer.com/2004/10/'> October 2004 &nbsp;(54)</option>
	<option value='http://tomgpalmer.com/2004/09/'> September 2004 &nbsp;(35)</option>
	<option value='http://tomgpalmer.com/2004/08/'> August 2004 &nbsp;(9)</option>
	<option value='http://tomgpalmer.com/2004/07/'> July 2004 &nbsp;(2)</option>
	<option value='http://tomgpalmer.com/2004/06/'> June 2004 &nbsp;(10)</option>
	<option value='http://tomgpalmer.com/2004/05/'> May 2004 &nbsp;(29)</option>
	<option value='http://tomgpalmer.com/2004/04/'> April 2004 &nbsp;(19)</option>
	<option value='http://tomgpalmer.com/2004/03/'> March 2004 &nbsp;(19)</option>
	<option value='http://tomgpalmer.com/2004/02/'> February 2004 &nbsp;(14)</option>
	<option value='http://tomgpalmer.com/2004/01/'> January 2004 &nbsp;(11)</option>
	<option value='http://tomgpalmer.com/2003/12/'> December 2003 &nbsp;(13)</option>
	<option value='http://tomgpalmer.com/2003/11/'> November 2003 &nbsp;(2)</option>
	<option value='http://tomgpalmer.com/2003/10/'> October 2003 &nbsp;(8)</option>
	<option value='http://tomgpalmer.com/2003/09/'> September 2003 &nbsp;(4)</option>
	<option value='http://tomgpalmer.com/2003/08/'> August 2003 &nbsp;(4)</option>
	<option value='http://tomgpalmer.com/2003/07/'> July 2003 &nbsp;(4)</option>
	<option value='http://tomgpalmer.com/2003/06/'> June 2003 &nbsp;(19)</option>
	<option value='http://tomgpalmer.com/2003/05/'> May 2003 &nbsp;(3)</option>
	<option value='http://tomgpalmer.com/2003/04/'> April 2003 &nbsp;(11)</option>
	<option value='http://tomgpalmer.com/2003/03/'> March 2003 &nbsp;(33)</option>
	<option value='http://tomgpalmer.com/2003/02/'> February 2003 &nbsp;(11)</option>
	<option value='http://tomgpalmer.com/2003/01/'> January 2003 &nbsp;(12)</option>
	<option value='http://tomgpalmer.com/2002/12/'> December 2002 &nbsp;(9)</option>
	<option value='http://tomgpalmer.com/2002/11/'> November 2002 &nbsp;(17)</option>
	<option value='http://tomgpalmer.com/2002/10/'> October 2002 &nbsp;(5)</option>
	<option value='http://tomgpalmer.com/2002/09/'> September 2002 &nbsp;(11)</option>
	<option value='http://tomgpalmer.com/2002/08/'> August 2002 &nbsp;(23)</option>
	<option value='http://tomgpalmer.com/2002/07/'> July 2002 &nbsp;(7)</option>
	<option value='http://tomgpalmer.com/2002/06/'> June 2002 &nbsp;(10)</option>
	<option value='http://tomgpalmer.com/2002/05/'> May 2002 &nbsp;(7)</option>
	<option value='http://tomgpalmer.com/2002/04/'> April 2002 &nbsp;(29)</option>
	<option value='http://tomgpalmer.com/2000/08/'> August 2000 &nbsp;(1)</option>

		</select>
		</article>	</aside>
</div>

		</section>
		<div id="footer-container">
			<footer id="footer">
												
				<div class="row">
					<div class="small-12 medium-6 columns text-center medium-text-left">
						<p class="copyright small bottom-0">Copyright &copy; 2017 Tom G. Palmer</p>
					</div>
					<div class="small-12 medium-6 columns text-center medium-text-right">
							<ul class="social-media menu horizontal">
					<li>
				<a href="https://www.facebook.com/TomGordonPalmer" title="Facebook" target="_blank">
					<i class="fa fa-facebook"></i>					<!-- <span class="screen-reader-text">Facebook</span> -->
				</a>
			</li>
					<li>
				<a href="https://twitter.com/tomgpalmer" title="Twitter" target="_blank">
					<i class="fa fa-twitter"></i>					<!-- <span class="screen-reader-text">Twitter</span> -->
				</a>
			</li>
					<li>
				<a href="https://www.amazon.com/Tom-G.-Palmer/e/B001K81DAW/ref=sr_ntt_srch_lnk_1?qid=1491178220&sr=8-1" title="Amazon" target="_blank">
					<i class="fa fa-amazon"></i>					<!-- <span class="screen-reader-text">Amazon</span> -->
				</a>
			</li>
					<li>
				<a href="/feed" title="RSS Feed" target="_blank">
					<i class="fa fa-rss"></i>					<!-- <span class="screen-reader-text">RSS Feed</span> -->
				</a>
			</li>
			</ul>
					</div>
				</div>
			</footer>
		</div>

		


<script type='text/javascript' src='http://tomgpalmer.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://tomgpalmer.com/wp-content/themes/foundationpress_2017-06-18_00-19/assets/javascript/foundation.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://tomgpalmer.com/wp-includes/js/wp-embed.min.js?ver=7bced252cf2ae7d77c9b2c5141de376a'></script>


</body>
</html>
